Tag: DNSSEC

  • DNSSEC RFC Standards

    The following standards, published in March 2005, specify the core functionality of DNSSEC: # RFC 4033 – DNS Security Introduction and Requirements http://www.rfc-archive.org/getrfc.php?rfc=4033 # RFC 4034 – Resource Records for the DNS Security Extensions http://www.rfc-archive.org/getrfc.php?rfc=4034 # RFC 4035 – Protocol Modifications for the DNS Security Extensions http://www.rfc-archive.org/getrfc.php?rfc=4035 # RFC 5155 – DNS Security (DNSSEC) Hashed…